Interesting conundrum: We've recently moved a project to LetsEncrypt and now between 1-2% of our users can't use our product anymore. (Because of the missing root cert on their ancient OS)

On one hand I can totally understand why people are using old hard- and software, with Money being the main reason - On the other hand, yo, you're using an unmaintained, inherently insecure operating system to use the interwebs. STAHP, forcrissakes, STAHP.

Follow

We're talking either Windows XP or OS X Yosemite. In case of OS X 10.10, the last time this system got security updates was in 2017.

I mean...

Sign in to participate in the conversation
Ruby.social

A Mastodon instance for Rubyists & friends