Mastodon 2.6 is out and running on this instance. πŸ‘

I have added the following to verify my website head:

<link href="ruby.social/@jeromedalbert" rel="me">

In order to get this vanity green verification mark:

Latest version of Ruby is 2.5.1...
Latest version of Rails is 5.2.1...
Coincidence?

The Illuminati exist! This is proof!

Upgrading an app to Rails 5.2. New schema version formatting will make conflicts easier to read and resolve. *Tears of joy*

Ruby.social

A Mastodon instance for Rubyists & friends