Follow

Ahh yes. On Friday I have tried to install Ruby (2.5) on windows @work. It went surprisingly easy.
Then I have re-visited folders where I have tried ruby earlier and found that I already experimented with Sinatra even wrote some example. But... I also found that example I wrote in 2015 did not work with the new version of Ruby, with some strange exception message. I did not have time to investigate. I would need to refresh my memory about Ruby itself 😉

Sign in to participate in the conversation
Ruby.social

A Mastodon instance for Rubyists & friends